MinChat - Billing Feature Partial Outage – Incident details

Billing Feature Partial Outage

Resolved
Operational
Started 12 months agoLasted 6 days

Affected

Billing

Operational from 7:37 PM to 3:10 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Update

    We are continuing to work on a fix for this incident.

  • Identified
    Identified

    We are currently experiencing a partial outage with our billing, users are unable to subscribe to different subscription plans at the moment. We want to assure you that this issue is our top priority, and our team is working diligently to resolve it as quickly as possible.

    Impact:

    Users are unable to subscribe to different subscription plans.
    All other features and functionalities on the dashboard are working perfectly and have not been affected.

    Current Status:

    Our team is actively investigating the issue and working towards a resolution. We apologize for any inconvenience this may cause and appreciate your patience.

    Next Steps:

    We will continue to provide updates on the progress of resolving the issue. Our team is committed to restoring billing as soon as possible.